Voltar - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Operational
Started about 3 years agoLasted about 1 hour

Affected

Normal Voltar

Operational from 10:22 AM to 11:45 AM

Updates
  • Resolved
    Resolved

    Issue Has Been Resolved Bot is Back Online!

  • Investigating
    Investigating

    An Unexpected Issue Has Been Identified We're Fixing That, Bot'll Be Back Soon.

    • Voltar Support